EasySCP - The Easy Server Control Panel

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • We are excited to announce the release of EasySCP 2.1.0 Build 20180216.

    Note: This Version is currently for fresh installations only. A upgrade version will come soon.

    Some of the new features in this version are:
    • Add: CentOS 7 support
    • Add: Debian 9 support
    • Add: Ubuntu 16.04 LTS support
    • Add: PHP 7 support
    • Removed: Debian 6 support
    • Removed: Ubuntu 12.04 LTS support
    • Improved: Lot of bug fixes
    • Update: Roundcube to version 1.2.7


    The following operating systems are fully supported:
    • CentOS 7
    • Debian 7
    • Debian 8
    • Debian 9
    • Ubuntu 14.04 LTS
    • Ubuntu 16.04 LTS
    We would like to thank our community for all the support. We are constantly looking for developers, translators and maintainers for the various distros supported by EasySCP.
  • We are excited to announce the release of EasySCP 2.0.2 Build 20170427.

    Some of the new features in this version are:
    • Improved: Some bug fixes
    • Update: phpMyAdmin to version 4.0.10.20



    The following operating systems are fully supported:
    • CentOS 6
    • Debian 6
    • Debian 7
    • Debian 8
    • Ubuntu 12.04 LTS
    • Ubuntu 14.04 LTS



    We would like to thank our community for all the support. We are constantly looking for developers, translators and maintainers for the various distros supported by EasySCP.
  • We are excited to announce the release of EasySCP 2.0.1 Build 20170309.

    Some of the new features in this version are:
    • Improved: IPv6 Support
    • Improved: Some bug fixes
    • Update: phpMyAdmin to version 4.0.10.19


    The following operating systems are fully supported:
    • CentOS 6
    • Debian 6
    • Debian 7
    • Debian 8
    • Ubuntu 12.04 LTS
    • Ubuntu 14.04 LTS


    We would like to thank our community for all the support. We are constantly looking for developers, translators and maintainers for the various distros supported by EasySCP.

Unread Threads

Topic Replies Last Reply

CentOS 7 & php7.2 - Warnung: Deprecated: idn_to_ascii()

3

ShadowJumper

control panel error 500

9

ShadowJumper

Recent Activities

  • ShadowJumper -

    Replied to the thread CentOS 7 & php7.2 - Warnung: Deprecated: idn_to_ascii().

    Post
    Hi, wie gesagt, "Peinlich" ist ja nur das PHP 7.2 seine eigene Default Einstellung als "Falsch" betrachtet ;) Ich hatte das schon mal überarbeitet, aber wegen was anderem hatte ich das wieder zurück gebaut auf alten Stand. Ich bin mir aktuell nur…
  • piccolo -

    Replied to the thread CentOS 7 & php7.2 - Warnung: Deprecated: idn_to_ascii().

    Post
    Hi Shadow, das ist ja der HAMMER ... ich habe die betreffenden Zeilen ein bzw. auskommentiert. Funktioniert! Vielen lieben Dank! Gruß piccolo
  • ShadowJumper -

    Replied to the thread CentOS 7 & php7.2 - Warnung: Deprecated: idn_to_ascii().

    Post
    Hi, das Problem sind aktuell Inkompatibilitäten. Mit 7.2 wird nochmals ein ganzer Schwung an Funktionen über Bord geworfen bzw. geändert. In diesem Fall ist es doppelt Fatal, da die IDN Konvertierung Auswirkungen darauf hat wie Domains mit…