Search Results

Search results 1-20 of 242.

  • Für Subdomains selber noch nicht. Wir arbeiten da an einer besseren Lösung für die Zukunft. Gerade bei größeren Webseiten sind die Backups immer ein Problem, da sich schnell Dateien noch während des Sicherns ändern. Somit wäre das Backup dann inkonsistent.

  • So, "Fehler" gefunden. Bitte in der "/etc/proftpd.conf" relativ am Anfang (normal Zeile 19 und 20) die beiden Zeilen "AuthPAMConfig" und "AuthOrder" auskommentieren und dann den proftpd neu starten.

  • Fehlerhafte Subdomains

    ShadowJumper - - German Corner

    Post

    So, "Fehler" gefunden. Bitte in der "/etc/proftpd.conf" relativ am Anfang (normal Zeile 19 und 20) die beiden Zeilen "AuthPAMConfig" und "AuthOrder" auskommentieren und dann den proftpd neu starten.

  • Fehlerhafte Subdomains

    ShadowJumper - - German Corner

    Post

    Hi, solange man produktiv zusammen arbeiten kann ist es ja kein Nerven Wir können ja leider auch nicht alle Kombinationen testen, und sind daher froh wenn wir Rückmeldungen bekommen. Bzgl. FTP: Da bin ich gerade ebenfalls am testen. Da scheint sich irgendwo ein Fehler eingeschlichen zu haben

  • Fehlerhafte Subdomains

    ShadowJumper - - German Corner

    Post

    Hi, sollte normal nicht, ist mir nur heute beim Testen aufgefallen. Falls da aber was schief gelaufen sein sollte, dann ist klar warum das Setup "hängt", wenn nötige Dateien/Dienste nicht vorhanden sind.

  • Fehlerhafte Subdomains

    ShadowJumper - - German Corner

    Post

    Update: Unter fedoraproject.org/wiki/EPEL/FAQ#howtouse steht immer noch das man Source Code (1 line) benutzen soll als URL (was gestern auch noch ging), korrekt ist aber Source Code (1 line)Für die Zukunft ist aber sowieso geplant komplett auf EPEL zu verzichten, um diese Art von Problemen von vornherein ebenfalls zu vermeiden.

  • Fehlerhafte Subdomains

    ShadowJumper - - German Corner

    Post

    Hm, aktuell scheint es wohl Probleme mit CentOS zu geben. Gestern konnte ich noch Source Code (1 line)benutzen zur Einrichtung bzw. Installation der EPEL Repos, und heute kommt nur noch 404. An anderer Stelle ist von 7-11 die Rede, aber auch das geht nicht. Auf dem Server selber findet sich jetzt auch keines dieser RPM Pakete mehr.

  • Fehlerhafte Subdomains

    ShadowJumper - - German Corner

    Post

    Hi, also Lokal zum testen/entwickeln benutze ich aktuell das "CentOS-7-x86_64-Minimal-1708.iso" zum installieren, so das wirklich so wenig wie möglich drauf ist. Bei den "fertigen" Images wurde mir z.b. "CentOS 7.4 minimal" angeboten, welches ich dann nehme. Auf keinen Fall eines welches z.b. ein "LAMP" im Namen hat oder so, wo also schon einiges vorkonfiguriert ist.

  • Fehlerhafte Subdomains

    ShadowJumper - - German Corner

    Post

    Besteht die Möglichkeit auf das System drauf schauen zu können? Habe sowohl Lokal, als auch bei 2 verschiedenen ISPs mit CentOS 7 Images keine Probleme oder Fehler feststellen können. Setup lief sofort ohne Probleme durch.

  • Fehlerhafte Subdomains

    ShadowJumper - - German Corner

    Post

    Hi, na das sind doch schon ein paar Informationen mehr. Ist das ein Minimal Image des Hosters, oder ist es bereits vorkonfiguriert? Und bzgl. EPEL Release: In der Anleitung steht nicht umsonst "Example", sprich das ist nur ein Beispiel, mit dem Hinweis und passender URL weiter oben das man das ggfls. anpassen muss. Ich stelle es gerade bei mir nach und melde mich dann später wieder.

  • Domain Namen ändern?

    ShadowJumper - - German Corner

    Post

    Hi, beim kompletten System ist es etwas mehr. /etc/hosts /etc/hostname /etc/mailname /etc/apache2/sites-available/00_master.conf /etc/easyscp/EasySCP_Config.xml /etc/easyscp/easyscp.conf /etc/postfix/main.cf /etc/proftpd/proftpd.conf Dazu in folgenden Datenbanken bzw. Tabellen "easyscp" -> "server_ips" "powerdns" -> "domains" "powerdns" -> "records" Nach einem Neustart sollte der Server dann komplett auf der neuen Adresse laufen. Sofern DNS und PTR passen.

  • Fehlerhafte Subdomains

    ShadowJumper - - German Corner

    Post

    Hi, was bedeutet bei dir "neu aufgesetzt"? Das Setup verändert eine ganze menge, und ist nicht dafür ausgelegt mehrfach ausgeführt zu werden. Das Setup findet ansonsten die zu konfigurierenden bzw. anzupassenden Daten nicht mehr. Korrekt muss man sagen das aus Sicherheitsgründen nur Original Dateien zulässig sind, um nicht aus versehen Benutzer eigene Anpassungen zu überschreiben. Und die System Tools sind direkt im Menü auf der Linken Seite, die kann man eigentlich nicht übersehen. Ist ja ein e…

  • Hallo Mik, das Problem bei solchen "Fehlern" ist ja das eben gar nichts geloggt wird. Bei so was braucht man unabdingbar Live Zugriff, damit man die Daten Live anschauen kann, um zu erkennen wo es klemmt (z.b. zu wenig Ressourcen, langsame Netzwerkanbindung etc.) Nichts davon wird ja direkt protokolliert, das ist dann mehr Erfahrung das man sieht wie es sich "anfühlt", und man dann die diversen Daten welche das System in Echtzeit liefern kann parallel dazu anschaut.

  • Fehlerhafte Subdomains

    ShadowJumper - - German Corner

    Post

    Hi, erster Anlaufpunkt wäre "System tools" -> "EasySCP debugger". Damit erst mal sichergestellt ist das die nicht noch in der Queue "hängen" wegen Problemen beim Anlegen.

  • Domain Namen ändern?

    ShadowJumper - - German Corner

    Post

    Hi, was genau möchtest du den erreichen? Je nachdem ist der Aufwand bzw. die zu bearbeitenden Dateien unterschiedlich. Möchtest du den gesamten Hostnamen ändern (also den Server FQDN), oder lediglich die Adresse des Panels?

  • Keine Verbindung zur DB möglich

    ShadowJumper - - Setup

    Post

    Hallo Mik, danke für die Rückmeldung. Ich muss mir das die Tage nochmal in Ruhe unter CentOS anschauen und etwas optimieren, damit solche Fehler zukünftig besser erkannt und abgefangen werden (DB läuft nicht, User hat keinen Zugriff oder User hat nicht genug Rechte etc. ).

  • Hallo Mik, besteht die Möglichkeit das man sich das gemeinsam direkt auf dem Server anschauen kann?

  • Keine Verbindung zur DB möglich

    ShadowJumper - - Setup

    Post

    Ups, oben hast du ja geschrieben das die DB läuft. Benutzt du einen abweichenden Benutzer, also nicht "root"?

  • Keine Verbindung zur DB möglich

    ShadowJumper - - Setup

    Post

    Hi, kann es sein das die Datenbank nicht läuft? Das ist leider so in CentOS, das die DB nach der Installation nicht automatisch gestartet wird. Abhilfe bringen Source Code (2 lines)Über das Warum kann man sich jetzt streiten. Auf der einen Seite ist es ja gut, das nur die Dienste laufen/starten, welche man explizit will. Auf der anderen Seite könnte man argumentieren das man den Dienst ja installiert hat um ihn zu benutzen. Das die DB von Hand gestartet werden muss steht aber in der Installation…

  • Keine Verbindung zur DB möglich

    ShadowJumper - - Setup

    Post

    Hi, welches Betriebssystem verwendest du? Und wurde daran schon was geändert? Falls Debian 9: Dort sollte man auf keinen Fall was abweichendes vom Debian Standard machen, da dort der Zugriff auf die Datenbank Systembedingt anders erfolgt. Manche versuchen aber (leider) das alte und unsichere Verhalten von Debian 8 und früher wieder her zustellen. Somit fällt das Setup dann aus, da es eben nicht mehr über den neuen und sicheren weg auf die Datenbank zugreifen kann. Ich bin gerade dabei das Setup …