Search Results

Search results 1-20 of 265.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • LetsEncrypt Frage

    ShadowJumper - - German Corner

    Post

    Hi, Letsencrypt ist aktuell schon eingebaut und wird gerade geprüft ob wirklich alles passt.

  • Hi, danke für die Rückmeldungen. Ich werde das gleich aktualisieren und nochmals alles prüfen.

  • local TLD .test

    ShadowJumper - - Suggestions

    Post

    Hi Ansgar, und wo ist jetzt dein Problem?

  • EasySCP & Docker ... ?

    ShadowJumper - - German Corner

    Post

    Hi, muss ich selber aktuell passen. Ich benutze "Micro" Server, was zumindest für mich in diesen Fällen Praktikabler ist als Docker. Müsste mir das erst mal wieder im Detail anschauen.

  • LetsEncrypt Frage

    ShadowJumper - - German Corner

    Post

    Hi, das Hauptproblem dürfte ja eher sein, das die Zertifikate automatisch vom CertBot erneuert werden, ohne das EasySCP das mitbekommt. Das dürfte vermutlich auch der Grund für die "Ablehnung" sein, da das hinterlegte Zertifikat mittlerweile abgelaufen ist. Bzgl. MultiDomain/Alias: Man erzeugt einfach ein Zertifikat, welches alle Domains/Aliase beinhaltet. Das Limit war beim CertBot irgendwas mit 100 Einträgen soweit ich mich erinnere.

  • Hi, das ist auch richtig. Das ging früher nur wegen eines Fehlers in Postfix. Da dieser mittlerweile behoben wurde, lässt Postfix nicht mehr beides zu. Korrekt muss man sagen, das du theoretisch beides eintragen könntest, aber Postfix stoppt die Mail Verarbeitung beim ersten Treffer. In diesem Fall würde er also den Alias Eintrag finden, die Mail weiterleiten und dann die Lokale Zustellung überspringen/ignorieren. Weil er diese dann schlicht nicht mehr prüft. Deswegen gibt es jetzt ein fertig ko…

  • local TLD .test

    ShadowJumper - - Suggestions

    Post

    Hi, wie schon von kuerbis42 richtig beschrieben brauchst du nur die "hosts" Datei entsprechend anzupassen. Wobei die übliche Syntax eigentlich Source Code (2 lines)wäre, je nachdem was man testen will. Auf dem gleichen System, auf welchem auch EasySCP läuft, hast du normal ja schon einen fertig eingerichteten DNS Server -> PowerDNS, welcher das zumindest Lokal richtig auflöst. Von einem "externen" System musst du entsprechend die Einträge in deiner "hosts" Datei vornehmen. Hilfreich wäre dabei a…

  • LetsEncrypt Frage

    ShadowJumper - - German Corner

    Post

    Hi, ich hoffe du meinst eigentlich das CRT, und nicht den CSR. Das letzteres ist der Signing Request, der ist nicht zum eintragen gedacht. Sondern das tatsächliche Zertifikat. Damit Let´sEncrypt geht, brauchst du den Inhalt aus dem cert.pem, chain.pem und privkey.pem. Das jeweils in die passenden Fehler im Panel eintragen, dann sollte es sofort laufen

  • LetsEncrypt Frage

    ShadowJumper - - German Corner

    Post

    Ok, also dann zuerst mal Source Code (2 lines) Als Inhalt muss da Source Code (1 line) rein. Dann ein Source Code (1 line)gefolgt von einem Source Code (1 line)Zum erzeugen eines Zertifikates benutzt du dann ein Source Code (1 line)Das war es. So benutzt er den vorhandenen Apache, ohne das man an der Konfiguration was ändern muss. Einziger Wermutstropfen ist das man die Zertifikate (noch) manuell einfügen muss. Ich mache es dann so, das ich die vorhandene config einer Webseite kopiere und um den…

  • LetsEncrypt Frage

    ShadowJumper - - German Corner

    Post

    Hi, welches System benutzt du den, also z.b. Debian 8 oder Debian 9?

  • Hi, wie immer benötigst du den KEY/IV vom alten Server, und fügst diesen VOR der Web Installation auf dem neuen Server in die "setup.xml" ein welche sich dann unter "/var/www/setup" befindet. KEY/IV findest du z.b. in der EasySCP_Config_DB.php unter "/etc/easyscp/".

  • Hi, das einzige was es zu beachten gäbe wäre die Server IP in der Datenbank (wenn man diese komplett übernehmen will). Alles andere passt auch so, da EasySCP die Einstellungen in der Datenbank jeweils zum System passend abbildet bzw. in die Konfiguration schreibt. Die Tabelle selber ist also so gesehen "generisch" (bis auf die Tabelle "server_ips").

  • Protected areas problem

    ShadowJumper - - German Corner

    Post

    Hi, was bedeutet den bei dir "Daten hoch geschoben". Das klingt für mich jetzt so, als hättest du von Hand dort die Daten hinterlegt (htpassword etc.). Besteht die Möglichkeit das man sich das Live auf dem System anschauen könnte?

  • Protected areas problem

    ShadowJumper - - German Corner

    Post

    Hi, was hast du den genau gemacht/versucht. Kann gerade selber keinen Fehler feststellen. Subdomain angelegt, Verzeichnisschutz, im Browser aufgerufen und erhalte den Dialog bzgl. Benutzername/Passwort.

  • Protected areas problem

    ShadowJumper - - German Corner

    Post

    Hi, ich schaue mir das gleich mal an.

  • Hi, this is correct. Copy the current KEY/IV from the "old" server, and insert them into setup.xml before you install EasySCP on the new server. So the database will be encryptet with the old KEY/IV. Now you can replace this database with an updated version from the old server and change all required data to "add" as descriptet here. If you have problems, send me a pm, and i can assist you on migration.

  • Hi, das ist schon auf der Liste, also es für alle Dienste einzutragen (Apache, Postfix, Dovecot). Kam nur noch nicht dazu es zu machen

  • Update EasySCP 2.0 auf 2.1?

    ShadowJumper - - German Corner

    Post

    Hi, also nur um keine falschen Hoffnungen zu erwecken: Auch ein Update löst nicht auf "magische" Art und weise Fehler im System oder der Datenbank. Wenn du jetzt keine User mehr anlegen kannst, wirst du das mit hoher Wahrscheinlichkeit auch nach einem Update nicht können. Im schlimmsten Fall wird das Problem sogar beim Update noch schlimmer, je nachdem was aktuell den Fehler verursacht. Das lässt sich aber wie so oft vermutlich nur durch einen Blick auf den Server genau klären was den Fehler bei…

  • Hi, ja er hat ein Test Paket bekommen, und wir arbeiten aktuell an der Behebung von ein paar Kleinigkeiten die dabei aufgefallen sind. Das Upgrade an sich hat aber fehlerfrei funktioniert. Ist mehr kosmetischer Natur.

  • Hi, das ist (noch) ein Bug. Das Template ist in dieser Version (noch) nicht enthalten. Auf die schnelle kannst du es direkt unter "/var/www/fcgi/domain.tld/php5/php.ini" einstellen. Danach den Apache neu starten.