After Update to PHP 5.6 EasySCP is not working anymore

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • After Update to PHP 5.6 EasySCP is not working anymore

      Hi there!

      My name is daniel and i´m new to this community. I´ve got a problem:

      On our server (Ubuntu 14.04 LTS) we updated the php-version from 5.5 to 5.6.23 and we forgot to check the compatiblity from our old EasySCP installation 8| (i dont know the exact version, but i think its an old 1.X.X version)

      So now, after the update EasySCP is not working anymore (because it does not support php 5.6, i guess?). The errormessage is: An error occured! Please, contact your administrator!

      Is there any possibillity to update EasySCP or fix it whitout loosing data or a complete reinstall of EasySCP?

      really looking forword to get some help!

      Thanks so far,
      Daniel