EasySCP - The Easy Server Control Panel

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • We are excited to announce the release of EasySCP 2.1.0 Build 20180216.

    Note: This Version is currently for fresh installations only. A upgrade version will come soon.

    Some of the new features in this version are:
    • Add: CentOS 7 support
    • Add: Debian 9 support
    • Add: Ubuntu 16.04 LTS support
    • Add: PHP 7 support
    • Removed: Debian 6 support
    • Removed: Ubuntu 12.04 LTS support
    • Improved: Lot of bug fixes
    • Update: Roundcube to version 1.2.7


    The following operating systems are fully supported:
    • CentOS 7
    • Debian 7
    • Debian 8
    • Debian 9
    • Ubuntu 14.04 LTS
    • Ubuntu 16.04 LTS
    We would like to thank our community for all the support. We are constantly looking for developers, translators and maintainers for the various distros supported by EasySCP.
  • We are excited to announce the release of EasySCP 2.0.2 Build 20170427.

    Some of the new features in this version are:
    • Improved: Some bug fixes
    • Update: phpMyAdmin to version 4.0.10.20



    The following operating systems are fully supported:
    • CentOS 6
    • Debian 6
    • Debian 7
    • Debian 8
    • Ubuntu 12.04 LTS
    • Ubuntu 14.04 LTS



    We would like to thank our community for all the support. We are constantly looking for developers, translators and maintainers for the various distros supported by EasySCP.
  • We are excited to announce the release of EasySCP 2.0.1 Build 20170309.

    Some of the new features in this version are:
    • Improved: IPv6 Support
    • Improved: Some bug fixes
    • Update: phpMyAdmin to version 4.0.10.19


    The following operating systems are fully supported:
    • CentOS 6
    • Debian 6
    • Debian 7
    • Debian 8
    • Ubuntu 12.04 LTS
    • Ubuntu 14.04 LTS


    We would like to thank our community for all the support. We are constantly looking for developers, translators and maintainers for the various distros supported by EasySCP.

Unread Threads

Topic Replies Last Reply

nach update von php7 error 500

1

Caberhagen

Recent Activities

  • Caberhagen -

    Replied to the thread nach update von php7 error 500.

    Post
    evtl. hilft diese info auch noch weiter, beim update von php7 habe ich folgende notiz erhalten und auch aausgeführt. kann mir vorstellen hätte ich nicht tun sollen.? NOTICE: Not enabling PHP 7.0 FPM by default. NOTICE: To enable PHP 7.0 FPM in Apache2…
  • Caberhagen -

    Posted the thread nach update von php7 error 500.

    Thread
    hi @ all schon ne ganze weile her :) ich hab heut das update von php7 durchgeführt. nun habe ich das 500 problem auf dem panel. log: [Fri Jul 10 09:12:47.203640 2020] [proxy_fcgi:error] [pid 1243:tid 139788166330112] [client 192.168.0.2:54957] AH01071:…
  • chemz -

    Replied to the thread End of EasySCP?.

    Post
    What do you think ShadowJumper, wouldn't it be better to just support the actual OS-Versions, to minimize your work?