Search Results

Search results 1-13 of 13.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Latest version of Easyscp. The count is not updating with the current amount of domains / admins/ mail accounts, etc... I've tried re-adding the domains in the DB through phpmyadmin as well as manually adding them through the control panel. Nothing works. I'm running Ubuntu 16.04 Please help

  • Hi, I've done it in the .xml file now as well and re-done the steps you advised. In the debugger page it still only shows the same error. In the console I can see at the bottom left corner EasySCP 2.1.0 build: 20180216 Debug Mode: On In the Daemon log I see that it successfully adds the mail accounts but the moment it comes to the htaccess it fails on the very first domain with the following out of the log. [Jan 07 20:12:01] debug: Finished "DaemonMail::Start" subprocess. [Jan 07 20:12:01] debug…

  • Ok, I enabled debugging mode using easyscp.config. It still gives the very same error with no additional information. I looked at the daemon log file in /var/log/easyscp and I see the following: [Jan 07 18:01:00] warning: [PHP Warning] file_put_contents(/var/www/virtual/domain1.co.za/.htpasswd): failed to open stream: No such file or directory [l:396] [Jan 07 18:01:00] warning: Failed to write content to /var/www/virtual/domain1.co.za/.htpasswd [l:1512] [Jan 07 18:01:00] warning: Failed to write…

  • Hi Shadow Jumper, I followed every single step that you gave and all was successful until the requests in the EasySCP debugger page. I get the following error: Checking of htaccess related data failed Handling of htaccess for domain1.co.za failed! Writing htaccess users failed Failed to write htaccess_users for domain1.co.za Have I left something out or missed a file or something? Where you said about the IV/KEYS in setup.yml Im sure you meant config.xml right?

  • ok, Please help Shadow Jumper. How do I upgrade the DB. could you please give me the steps to perform?

  • I discovered more problems. When I try to add a domain the normal way, it also fails with the following error Checking of htaccess related data failed Handling of htaccess for tester.com failed! Writing htaccess users failed Failed to write htaccess_users for tester.com Please help

  • Hi Shadow Jumper, I have a similar problem. I managed to transfer the data from the old to the new server. When I try to click execute requests in the EasySCP debugger, it does only the htaccess users but not the domains and mail accounts. The server is Ubuntu 16.04 with the latest EasySCP. The steps I took are the following. After updating Ubuntu and install packages I ran the setup from the console. Before the web setup I replaced the IV/key entries in the config.xml Then run the web setup. I …

  • Auto app installer

    zaheerma - - Suggestions

    Post

    Could there be a feature to allow clients to autoinstall cms systems similar to what cpanel has?

  • it wasnt running, . Thanks Shadow Jumper. However, This is what I see on the status before I started it. Could this be the reason? root@admin:~# service easyscp_daemon status * Checking status of EasySCP GUI-Backend communication Daemon [fail] * easyscp_daemon not running root@admin:~# service easyscp_daemon start * Starting EasySCP GUI-Backend communication Daemon easyscp_daemon PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php5/20100525/suhosin.so' - /usr/lib/php5/20100525…

  • Hello, When I interface with the control panel as either Admin/Re-seller/Client and I perform any action, the action stays in progress and I have to login to the server and run easyscp-rqst-mngr in order to process the request. What have I done wrong? I am using EasySCP 1.1.14 on Ubuntu server 12.10. Shadow Jumper helped me move the server to a different machine as the original server had a HDD failure. Please help? Regards

  • It worked like a charm. Thank you for your support. God Bless

  • No, Please could you explain how to do this? I'm a bit of a noob when it comes to this. The system is Ubuntu 12.10 Thank you

  • Hi Guys, I have a similar problem where I'm trying to move servers. I get everything done by following the post easyscp compleet importeren op andere server. The problem I have is that I cannot login to the webmail with any user with the existing password. I've tried using telnet to both IMAP and POP3 and both fail. I've tried using authtest and this fails as well. The server is Ubuntu 12.10 with EasySCP 1.1.14. I will upgrade at a later stage but right now I need to move this server as my curre…