End of EasySCP?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • End of EasySCP?

      Hi,
      here are threads for unsupported debian 7 pinned and we are looking forward to debian 10.
      Users need recent packages versions (php, etc) which depend on a recent debian version.
      The last release candidate is 18 month old, a timeline for a new release is not announced.
      I guess Shadow will not have time left to spend for this project, not yet, not in the near future.

      Over all, anybody knows anythink how it will go on with EasySCP?

      Regards,
      malloc